Jump to content

dpy's Plugin Pack (2014-05-04)


Recommended Posts

Wrong location. If you have the Store version the files should be placed in

 

/My Documents/paint.net App Files/Effects/

 

For the classic version, put them in C:/program files/paint.net/effects

 

More here:  https://www.getpaint.net/doc/latest/InstallPlugins.html

 

Link to post
Share on other sites
10 minutes ago, AndrewDavid said:

Hi @mindbody&soul

The Files are located in an unneeded folder; ¨dpyplugins" is NOT required.

The DLL files only should be in the effects folder one tier higher than you have them now.

This should sort out your problem. :)

 

 

Thank you so much. It took care of the issue right away. I really appreciate your help.

Link to post
Share on other sites
  • 2 months later...

Curious if the ==> 2014-05-04 8.1 Pack <== is the latest version of the plug-in pack? Through my initial searching, I haven't found any update beyond this, but I might not be searching everywhere.

 

* apologies for violating rule #2 here as I replied on the heels of all of the former discussion ... I can't seem to find a "delete" option to remedy this problem and re-direct my question

** having a clearer release notes version history might help avoid questions like mine here today ... it appears that different plug-in producers are following different release management processes within the forums so thank you for your patience with me on this question 👍

Edited by Heraclitus
Reviewed Rule #2 and couldn't find a "delete" option.
Link to post
Share on other sites
20 minutes ago, Heraclitus said:

* apologies for violating rule #2 here as I replied on the heels of all of the former discussion

 

You're fine.  Rule #2 is really just so people don't START threads in the plugin forum asking questions about plugins or requesting plugins, etc.

  • Like 1

Click to play:
j.pngs.pngd.pnga.pngp.png
Download: BoltBait's Plugin Pack | CodeLab | and how about a Computer Dominos Game

Link to post
Share on other sites
  • 4 months later...

My system is Windows 10, I have Paint.Net v4.1.6 installed and have installed some plugins, using the instructions from Paint.Net. I have downloaded and extracted dpyplugins8.1 in the paint.net "effects" folder. When I open paint.net, circle text functions are not available/active. Help??

Link to post
Share on other sites
6 minutes ago, Steelking22 said:

... and have installed some plugins ... I have downloaded and extracted dpyplugins8.1 in the paint.net "effects" folder. When I open paint.net, circle text functions are not available/active

 

And your other plugins work without issue?

Link to post
Share on other sites

Do you have the menu Effects > Text Formations?

 

If you do, hover over the first entry and post a screenshot of the tool tip that shows up.

Link to post
Share on other sites
  • 2 months later...

Hello. First, thanks dpy for the great plugins :)

 

Second, I'm using ColorBalance+ (version 1.1.4330.37850, from here) and I've noticed its menu looking a bit wrong now. See: as if "Magenta" moves "Green" to the edge. 

dpyC-B.JPG.0e4ab41239074343edc50c118bf98c9d.JPG

 

It just happened the other day. Never looked like that before. The PDN version was 4.24, and I updated to 4.25 but it still looks funny. I even tried PDNrepair.

 

Not a big deal, of course, but maybe there's a bug to be fixed?

 

PS. If that matters, my display is 1440x900. And I haven't changed the system default font size. The bug just came out of nowhere...

 

Edited by Vagabondi

signature.png.ebe2dec8b8faab2aa57630b352

my gallery is  here

 

Link to post
Share on other sites
9 hours ago, Vagabondi said:

...and I've noticed its menu looking a bit wrong now.

 

This has always been the case (as far as I can remember; I started with version 3.5.11). In this case, the interface does not depend on paint.net and his changes, but depends on number of whitespaces, which the author effect placed between words Magenta and Green.

It is logical to assume that if the words Cyan, Magenta and Yellow are tied to the left edge, then the words Red, Green and Blue should be aligned to the right - take a look at the interface of the Color Balance effect by @BoltBait.

 

9 hours ago, Vagabondi said:

Not a big deal, of course, but maybe there's a bug to be fixed?

 

The last time @dpy was at the forum in July 2016. Try to send him a private message, maybe he will respond to your request to change the interface. Although I do not consider this situation a bug.

  • Like 1
Link to post
Share on other sites

ReMake, thanks for the respond :)

 

Well, I started much later -- with the 4.021 version, and it wasn't the case, believe it or not. Btw here's the classic menu from the plugin thread and it looks okay. Green - Red - Blue straight in line. (Mine used to look the same & I totally have no idea how I managed to mess with it.)

 

Anyway, it doesn't matter much as long as the plugin keeps working fine & won't crash. And I didn't realize that dpy is not a regular visitor now (should have checked the profile). Nevermind...

signature.png.ebe2dec8b8faab2aa57630b352

my gallery is  here

 

Link to post
Share on other sites
  • 6 months later...

Instructions are given in the first post in this thread. If you have the MS Store version the location is different see my post above:
https://forums.getpaint.net/topic/16643-dpys-plugin-pack-2014-05-04/?do=findComment&comment=551952 .

 

Link to post
Share on other sites
  • 4 weeks later...
  • 1 month later...

No. You'll have to update to the latest version. Get it here

 

Actually, I'm kidding you. Yes it will work, but why are you persisting with 4.2.8 when 4.2.12 has been available since May? Go get the update - it's free.

Link to post
Share on other sites
  • 2 months later...

can someone help me actually load this into paint.net. i copied the dpyplugins to paint.net effects but it's not popping up in paint.net? should I take each individual file from the folder and put it in effects? and sorry, i'm new to all this. when i click on the AA_assistant.dll it says cannot be found. nevermind haha i figured it out

Edited by paris
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...