MKT

Shape3D (2007-08-24) [Updated August 2017]

Recommended Posts

Ego Eram Reputo - You are my Hero!

 

I do not have two monitors, but the one that I do have has two available modes, analog and digital.  I checked my video settings and sure enough there it was.  Not sure how, but my pc settings were of that for dual monitors on an extended desktop.  Once corrected - problem solved. 

 

Thank you so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now