Jump to content

Selection tool sometimes won't work


lacobo
 Share

Recommended Posts

Since version 4.06 once in a while the selection tool won't work on a pasted image (no dotted square is drawn and 'Crop to selection' stays grayed out) . If I switch to another picture it works fine, when I switch back to this image it still doesn't work. I have to save the picture, close Paint.net, open Paint.net again, load the picture and then it works again. Seems like an interesting bug in 4.06. Happened twice in one week now.

 

B.R.

    Bert alias LACOBO

 

 

Link to comment
Share on other sites

  • 2 years later...

Sorry for the necro, but this has just happened to me. I selected two images in Windows Explorer, right clicked, selected Edit. PDN opens up and I can use the rectangle tool to crop out a small area of one image, but on the second image I cannot use Rectangle or Lasso selection. Magic Wand works so selection itself works, just not Rectangle or Lasso select.

 

I closed the affected image and reopened it and the selecting tools worked just fine after that.

Edited by darxide
Link to comment
Share on other sites

Hi @darxide 

What you didn't mention were the type of files you were trying to "Edit"

This led me to do some poking around and found an issue I thought I would mention. It's About "PNG" Files. It's probably a Windows10 issue as well.

 

@BoltBait

 

I am unable to associate a PNG file to edit in Paint.Net and open in Photo. Hope the screenshot shows you what I mean

 

pzrr3m.png

A very minor issue but still an issue.B)

qG3vze.png

 

Link to comment
Share on other sites

On 3/6/2018 at 4:03 PM, AndrewDavid said:

Hi @darxide 

What you didn't mention were the type of files you were trying to "Edit".
This led me to do some poking around and found an issue I thought I would mention. It's About "PNG" Files. It's probably a Windows10 issue as well

 

 

They were PNG files, screenshots taken with the same application. One worked, one did not. I do not use Windows 10.

Link to comment
Share on other sites

  • 4 years later...

I just had the same issue: I was working in two images - not saved yet, just copied from clipboard to Paint.net.
Have done some editing to both, switching back and forth.

Suddenly selection wouldn't work in one of them. Checked all the above, but nothing sticks out...

When selecting, normally the bar at the bottom will register the coordinates of the mouse, in this case, nothing happens.

 

Will proceed to save the image, close and reopen. But posting the requested screenshot of the application here for future debugging. 🙂

Paint.net selection tool issue.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...