Sign in to follow this  
midora

High DPI issues

Recommended Posts

On the last screenshot you posted the text on menu items is very large. Perhaps if you reduce the text size custom DPI may help. Go to: Control Panel\Appearance and Personalization\Display

Edited by Eli

Share this post


Link to post
Share on other sites

 

can you help me?

 

We are all volunteers on this forum.  Nobody here is paid, so our responses may be delayed while we work on our real-world jobs.

 

Also, most of us are in North America, which means that your messages came in the middle of the night for us.  So please bear with us.  :)

 

 

I have already done what you said to me, but the display improves only slightly.

Could you post a screenshot of what you're currently seeing?

Share this post


Link to post
Share on other sites

Absolutely I did not want to solicit. I am aware of the many efforts you make.

I very like PAINT.NET but with my new notebook I have a problems.

With my monitor high dpi (13-inch) the viewing of the work plan is very small compared to a notebook 15 inch normal dpi.

Setting my monitor 150%.

Resolution: 1920x1080 (the best for my use).

 

Diagnostics on Paint.net:

 

 

Application paint.net 4.0.6 (Final 4.6.5693.28)
Build Date lunedì 3 agosto 2015
 
Accelerazione hardware di rendering (GPU) True
Animazioni True
DPI 144,00 (1,50x scale)
Lingua it-IT
 
OS Windows 8.1 (6.3.9600.0)
.NET Runtime 4.0.30319.34014
Physical Memory 8.104 MB
 
CPU Intel® Core i7-4510U CPU @ 2.00GHz
    Architecture x64 (64-bit)
    Process Mode 64-bit
    Speed ~2594 MHz
    Cores / Threads 4
    Features DEP, SSE, SSE2, SSE3, SSSE3, SSE4_1, SSE4_2, XSAVE
 
Video Card Intel® HD Graphics Family
    Dedicated Video RAM 0 MB
    Dedicated System RAM 0 MB
    Shared System RAM 1.792 MB
    Vendor ID 0x8086
    Device ID 0x0A16
    Subsystem ID 0x397817AA
    Revision 11
    LUID 0x00008A75
    Flags None
    Outputs 1
 
Video Card Microsoft Basic Render Driver
    Dedicated Video RAM 0 MB
    Dedicated System RAM 0 MB
    Shared System RAM 256 MB
    Vendor ID 0x1414
    Device ID 0x008C
    Subsystem ID 0x00000000
    Revision 0
    LUID 0x0000B480
    Flags Software
    Outputs 0

Share this post


Link to post
Share on other sites

If it's too small, have you tried increasing the DPI even more in the Display Settings control panel? You haven't posted a screenshot and you're not really telling us what's too small or what isn't usable.

Share this post


Link to post
Share on other sites
When has been released version 4.0.6 have been partially solved the problem of high dpi resolution monitor.

With my monitor high dpi (13-inch) the viewing of the work plan is very small compared to a notebook 15 inch normal dpi.

Setting my monitor 150%.

Resolution: 1920x1080 (the best for my use).

See image attachment.

post-89828-0-77472600-1447103921_thumb.j

post-89828-0-66307700-1447103942_thumb.j

Share this post


Link to post
Share on other sites

I can't believe I missed this:

 

With my monitor high dpi (13-inch) the viewing of the work plan is very small compared to a notebook 15 inch normal dpi.

I think the root of the problem is this:

You purchased a High-DPI laptop not knowing what "High-DPI" means... and... you don't like it.

Bottom line: paint.net is working perfectly and so is your laptop. You just don't like the way it works.

My advice: next time, try out the laptop in the store before you buy it.

Share this post


Link to post
Share on other sites

My laptop is only HD not ultra HD but still the text on the laptop's screen is tiny.
However, connecting to a 24" HD monitor (which was relatively cheap) provides a good size image.

Share this post


Link to post
Share on other sites

When you get old, the bigger the screen the easier it is to see,lol. I laugh when people buy mini screens and want to see big images on them. The old TV magnifying glass comes to mind for a suggestion,lol.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this