Jump to content

inserting images


Recommended Posts

I tried to post an image in the pictorium tonight and it didn't work.  I have it saved at an image hosting site and I clicked on the "image" icon. The pop up box froze when I tried to load my image.  I had to go back to get out and  of course I lost my text.  What  did I do wrong?  Also how can I make my personal gallery?

 

Thanks

pslane

Link to comment
Share on other sites

To create a personal gallery first read these guidelines

 

Start a new thread here

You should see a button that says "Start New Topic".

 

The subject is your gallery title...

 

You can add subsequent images by clicking on the "Edit" button, add the image & then click on "Save Changes". Remember to edit your title to say that you have added a new image. People often write, new & the date or what their image may be. That alerts people that you have updated your gallery with a new image. You may have to click on "More Reply Options" to be able to change it. 

 

What hosting site were you using? Maybe we can help? Some folk copy the text to the clipboard in case of failure. I've done that a few times :D

 

Looking forward to seeing a gallery from you :D

THiGVp.png

Knowledge is no burden to carry.

 

April Jones, 2012

 
Link to comment
Share on other sites

I've tried  it and pasting does not work on my posts here.  This is very strange.  I've tried right click paste and ctrl + V.  My images are at photobucket and I have no problems on other forums so I haven't a clue what the problem is.

 

Thanks for all the help.

Link to comment
Share on other sites

When you are photobucket & you are looking at your library of images can you see a little cog on the top right hand corner of the image when you hover the mouse over it or can you see a list of codes?

You need to be selecting the code for the image, not right clicking & selecting "copy image address" or hovering on the cog & selecting "copy".

 

Click on "Get links", use the "IMG thumb". Yep that IMAGE button on the reply box won't do the job ;D Try that & see what happens, please. 

 

 

 

 th_Untitled.png

THiGVp.png

Knowledge is no burden to carry.

 

April Jones, 2012

 
Link to comment
Share on other sites

This is the way I do it.

Click on the image in photobucket.  On the right side choose from the list of codes and pick one which will turn yellow and that means it is copied.

 

But no matter how I copy, images will not paste in the forum post.  I  click paste and nothing happens.

 

 

post-136575-0-65252500-1403881570_thumb.

Link to comment
Share on other sites

I use photo bucket and use that same code for showing the whole image on a post by just pasting it on a separate line without using any of the icons at the top of the reply box and it works fine. I use the thumb link the same way for images in my gallery. 

Edited by skullbonz

 

                                                              http://forums.getpaint.net/index.php?/topic/21233-skullbonz-art-gallery

Link to comment
Share on other sites

You can't paste images directly into a forum post. You have to link to them - just like your post above.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...