toe_head2001

The Plugin Browser v1.2.0.2 (April 30, 2017)

34 posts in this topic

12 hours ago, toe_head2001 said:

Version 1.2.0.1 posted. This is fixes the issue with the Hardware Accelerated Blur plugins. Thanks for reporting the issue, @Panchdara.

 

For those interested in a follow up to my previous post, I'm just using a While loop to check all the BaseType ancestors for typeof(Effect).

http://stackoverflow.com/a/15514201/7293380

 

 

As usual, you de man! Many thanks Toe Head.

0

Share this post


Link to post
Share on other sites

WOW - As a new user I will find this new tool indispensable. Just one comment - its an executable install that places the dll file automatically into the effects folder. Nice to see I am already up to date on the latest add-ins. It even automatically downloaded the latest list when first opened. With only 98 Plug-ins - you can imagine how quick and responsive it is for me. Can you imagine anyone having just 1 of TechnoRobbos add-ins. Must be a newbie :)

 

ab283f3b-801d-4b89-a5f8-7e9485a484b8_zps

Edited by AndrewDavid
removed attachment - added link
1

Share this post


Link to post
Share on other sites

It was reported that the downloading of the Index was broken again.

I've posted a new release (v1.2.0.2) that fixes it.

2

Share this post


Link to post
Share on other sites

Yay! Can't have the Plugin Browser choking on the Index :lol:

0

Share this post


Link to post
Share on other sites

Posted (edited)

I received the following error today after updating the browser database:

 

 

Everything seemed to work fine afterwards, although using ryanr23's Shadow effect takes a very long time to render changes.  Is that normal?
 

Cheers.

PluginBrowser_Error.png

Edited by wreckage
Attached image
0

Share this post


Link to post
Share on other sites

Have you updated to this version of the Plugin Browser?

 

On 1/05/2017 at 4:37 PM, toe_head2001 said:

It was reported that the downloading of the Index was broken again.

I've posted a new release (v1.2.0.2) that fixes it.

1

Share this post


Link to post
Share on other sites

I'm getting an error: 407 when trying to update the index.

 

As you can see I'm using the v1.2.0.2, but I suspect it could be because of the network settings at work (I think they use some proxy or VPN, I can't really find out). Does anyone have an idea which port/protocol is needed to connect to the index-updating-server ?

 

Is there another way to update the index? I guess if the connection is blocked, I wouldn't be able to use the plugin browser to download the plugins themselves, but I don't know anything about this.

 

(and yes, I'm using paint.net at work because they outsource all their graphics request to a third party agency, so they have no better software than MS paint).

bug.PNG

0

Share this post


Link to post
Share on other sites
On 5/18/2017 at 7:58 AM, Paps said:

I'm getting an error: 407 when trying to update the index.

Yes, your network traffic is going through a proxy that requires authentication (such as a Username and/or Password).

 

On 5/18/2017 at 7:58 AM, Paps said:

Does anyone have an idea which port/protocol is needed to connect to the index-updating-server ?

The protocol is HTTPS over port 443 (it's literally connecting to this forum website)

However, if something is asking you for a port number, it's probably asking for the port that your proxy server is listening on. I wouldn't know what that would be.

 

On 5/18/2017 at 7:58 AM, Paps said:

Is there another way to update the index?

Short answer: No

Long answer: Probably, but it may get you into trouble at work.

 

 

 

The index is only used to suggest plugins you don't have installed; everything else in the Plugin Browser will still work without it.

In a future release of the Plugin Browser, I might add a setting to disable the Index update. That way you won't have to see that Error message every single time.

0

Share this post


Link to post
Share on other sites
5 hours ago, toe_head2001 said:

 

In a future release of the Plugin Browser, I might add a setting to disable the Index update. That way you won't have to see that Error message every single time

 

Good thinking. I like that idea.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now