pyrochild

pyrochild plugins (2017-12-04)

Recommended Posts

Updates:

    [*:3q14f9sa]Curves+:
      [*:3q14f9sa]Accepting once and then canceling would result in changes being saved in the dialog[*:3q14f9sa]Dialog checkbox states not remembered between Curves+ sessions[*:3q14f9sa]Rendering issue with checkboxes when redrawn (e.g. from moving offscreen and back on)[*:3q14f9sa]Typo fixed from 2.7

    [*:3q14f9sa]Smudge:

      [*:3q14f9sa]Several plugin crashes and PdN crashes fixed that could occur when canceling

Share this post


Link to post
Share on other sites

:lol: Hi Pyrochild I was just going to post this

but see there is a fix this morning. I'll just go and download corrected version from first post . ciao OMA :wink:

smudgeerror1109Jan112009.png

Share this post


Link to post
Share on other sites

Fixed. That was actually a bug in pyrochild.effects.common.

Also fixed a really stupid and embarrassing bug in Curves+ that crashed PdN when you switched from Advanced curve mode to any other.

Share this post


Link to post
Share on other sites

Curves+ 2.10:

Another dumb bug fixed. (This is what beta testers are for...)

Crash when loading xml file when the current transfer map mode is not the same as the file's.

Share this post


Link to post
Share on other sites

Nope, i try to go to the options again but it freezes Paint.net . SO i have to quit. But on the top by Paint.net v3.36 it says NOT RESPONDING.

All other things seem to work perfect except smudge.

EDIT..

NEver mind it works..lol it just takes a really long loading time.. longer then usual. ^_^ good stuff Pyro. Thanks

One thing... does your program come with Airbrush? or any type ?

Share this post


Link to post
Share on other sites

yea i downloaded the plugin in on the first page of this thread. Everything is medium to slow which is alright cuz i have a pretty medium computer... but the smudge takes a bit longer... almost to the point where if i do something else it will say not responding ,but if i wait 30 seconds it comes up. lol no prob though i can wait the 30 seconds. haha some of your tools are pretty sick dude. thanks your very helpful. Unlike the guy with the BMW sig that is admin of this site. lol.

Share this post


Link to post
Share on other sites

On the bottom of the Smudge window there is a slider that is labeled Quality. Click and drag to the desired level. If it's not there, you are using an old version of Smudge.

Share this post


Link to post
Share on other sites

The quality slider doesn't go lower than 50%. Lower than that would look awful. The abort button is for when a smudge is taking too long and you want your computer to stop working on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.