Jump to content

Defalt Colour Problem??


Recommended Posts

Ok, so, I'v been using PDN for abuot 7 months, now, and I'v never had any problems up untel now...

So my issue is, when I launch Paint.NET, the defalt colours are Yellow and Purple?

It's launched as B&W up untel about yesterday. I don't know what happend, maybe I set those as the defalt colours somehow...?

Sameame thing happend with fonts.. Please help..

acd81675ba.jpg

Sorry for my spelling or writing. English is not my nativ language.

 

 

 

 

 

 

Link to comment
Share on other sites

Hi there .............. can you try to click on the arrow next to the colors folder and choose main palette, then close PDN and try again.

 

8hw7Qtq.png

Edited by Pixey

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Pixey,

I think you mean "Reset to Default Palette." I believe "main palette" is one you created. :)

 

The Doctor: There was a goblin, or a trickster, or a warrior... A nameless, terrible thing, soaked in the blood of a billion galaxies. The most feared being in all the cosmos. And nothing could stop it, or hold it, or reason with it. One day it would just drop out of the sky and tear down your world.
Amy: But how did it end up in there?
The Doctor: You know fairy tales. A good wizard tricked it.
River Song: I hate good wizards in fairy tales; they always turn out to be him.

Link to comment
Share on other sites

Pixey,

I think you mean "Reset to Default Palette." I believe "main palette" is one you created. :)

 

Ahhhh - yes, thank you for correcting me on that ... so many palettes to pick from - so much fun ;)

30b8T8B.gif

How I made Jennifer & Halle in Paint.net

My Gallery | My Deviant Art

"Rescuing one animal may not change the world, but for that animal their world is changed forever!" anon.

 
Link to comment
Share on other sites

Regardless of the palette, 3.5.11 used to default to B&W.  Has this behavior changed in 4.x?  I don't recall seeing an option to set the default colors - have I missed it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...