Jump to content

tab thumbnail images missing


Recommended Posts

Hi

 

Since updating to PDN 4 (on Win7Pro-32) a few days ago, thumbnail images have been missing from the tabs. Each one is simply represented by a small grey/blue ring (see attachment). The drop down list shows file names, as does the windows taskbar list, but no images. Apart from this the update is working well for me.

 

Any suggestions?

 

Thiers

Link to comment
Share on other sites

Looks to me like the images are still trying to load. 

 

Would you mind to post your computer specifications here so we can try to sort it out.

 

Another option is to try 4.0 since you are still on the beta & there have been a few fixes since then ;)

THiGVp.png

Knowledge is no burden to carry.

 

April Jones, 2012

 
Link to comment
Share on other sites

^  This.

 

What happens if you open a single smaller image?

Link to comment
Share on other sites

I can't tell how many images you've opened. It could be that you've opened a lot of them, and paint.net is backlogged on rendering all of their thumbnails. Or maybe your computer is REALLY slow or something. I don't have enough information to diagnose this.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...