Jump to content

Smudge 3.5


Recommended Posts

'Awesome :D

teknightsignb.png

------------------------------------------------------------------------------------------------------------------------------

Yesterday is history - Tomorrow is a mystery

Today is a gift.

So go use Paint.Net before it's to late!

Link to comment
Share on other sites

@pyrochild, I downloaded the beta, and thought I'd give you a feedback. I noticed it is faster and smooth when smudging. Even though I have used Smudge a lot, I never realized the hidden power of "Smoothness" until I played with it, and I liked it a lot.

Is there any way you could add a visible clue to inform users there is an ability to add background color? It seem it is accessible only by right-clicking in the interface window, which was something I figured out by accident, and I saw your discussion between Sarkut and yourself.

It also took me a couple attempts to add a new brush to the palette, if you will, and I think it's because I didn't read through the first post, and didn't see a "Ok" or "Cancel" button on the bottom of the browsing window. Is this remediable?

Thanks for all the hard work, pryo!

Officially retired from this forum. Have a nice day.

Link to comment
Share on other sites

I noticed it is faster and smooth when smudging.
It shouldn't be. The rendering engine hasn't changed in this release, and is noticeably slower to me as it is compiled in "Debug" mode rather than "Release" mode, which prevents the compiler from making some optimizations.
Is there any way you could add a visible clue to inform users there is an ability to add background color?
Yeah, I will.
It also took me a couple attempts to add a new brush to the palette, if you will, and I think it's because I didn't read through the first post, and didn't see a "Ok" or "Cancel" button on the bottom of the browsing window. Is this remediable?

Not really. It just opens a plain Windows Explorer window, and watches for changes in that directory. You don't even have to close the Explorer window to be able to use added brushes.

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

This is awesome pyrochild :star: :star: :star: :star: :star: , I love the "From Clipboard" feature, really excellent job, it was great plugin but these additions made it even greater.

I noticed a good function in this release, is that you can adjust the size of the brush on the working area by the scroll wheel, was not able to do that in the previous version.

Just one very very tiny thing, and it is not that important anyways, is that you can't see the brush border on the Black areas ( like the black background), I hope this is just on my machine not the plugin itself, well it is in beta, and feel you have more to add to it.

Link to comment
Share on other sites

  • 4 weeks later...

I apologize for the questions, but I'm pretty lost on how to use this new version. I can't figure out how to add brushes, and I can't find a spot to change the background. I'm working on shading a horse picture, but I can't tell where everything is since I can't see the rest of my layers. Could you possibly walk me through what I'm supposed to do? This is what my interface looks like when I open it:

29wlbpf.png

Much appreciated. ^_^

Link to comment
Share on other sites

To add brushes, click Add/Remove Brushes in the brush dropdown. You can see it in your screenshot.

To change the background, right-click the image. If you want to use an image for the background, it needs to be in the clipboard first (Ctrl+C). Otherwise, you can use a solid color.

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

Thanks to Ego, I finally figured out how to get my brushes. However, when I try to add them to the Smudge tool, all it does is open them in Windows Photo Gallery as a preview. It doesn't give the option to add them. Am I missing something obvious?? I have Windows 7.

EDIT: Pfft, never mind. Copy/Paste apparently is too advanced for me to figure out. *eye roll*

Edited by Moninca
Link to comment
Share on other sites

Just giving some feedback. The smudging works great on the BETA version, but it takes forever to load. Sometimes it crashes PDN. Is this something on my side, or is it a bug?

It can take longer to load if you have a lot of brushes installed. Crashes should never happen; please post the log(s).

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

  • 4 weeks later...

The brush folder for this version of Smudge is different from previous versions, to avoid conflict with Custom Brushes'.

Click Add/Remove Brushes in the brush menu to find the new one.

Thank you! There is no problem to add brush. How to remove a built-in brush from Smudge 3.0 and add it into Smudge 3.5? Where are the files with built-in brushes for Smudge 3.0?

Edited by xmario
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...