Jump to content

tsarnikolas2

Members
  • Posts

    66
  • Joined

  • Last visited

Everything posted by tsarnikolas2

  1. Thank you, Rick. HP finally decided I got a defective OS install and sent me a new one....after 4 techs and dumb solutions to what weren't my problems?!? I should have just built my own like I always do. Oh Well...I have paint.net and I am happy.
  2. Sorry. I mis-typed, I meant 3.5 and 3.36 are listed as completely compatible for 64 bit.
  3. I went to the Windows 7 compatibility page and discovered that for 64 bit, the 3.6 version is totally ok. I installed it and have had zero problems. Oh BTW: HP was less than zero help.
  4. anyone else have trouble installing on a Windows 7 home premium computer? It installed fine, but now won't open or uninstall.
  5. I gotta second the "wouldn't your comment help others" thing. In the beginning, I would pm people and whether or not they answered me directly, they always encouraged me to post my query in the thread also (some more politely than others). I have since seen first hand where this works. Sometimes its just an oh yeah, thanks I had the same problem -- but sometimes it leads to further discussion which pushes the update to the plugin. Just sayin.
  6. As I've already stated earlier, I have the same problem. Uninstalled and reinstalled. Gave permission to all. Installed one plugin (like pyro's) at a time. Still no other effects anywhere.
  7. OK, I did that and still no change. Should I re-install paint.net and start over?
  8. Yes--I even went back, cleared out what I did and unzipped again using 7-zip instead of windows built in extractor. I am at a total loss with this one.
  9. 1 of 1 -------------- File: C:\Program Files\Paint.NET\Effects\PaintDotNet.StylusReader.dll Effect Name: (Not Supplied) Full error message: System.IO.FileNotFoundException: Could not load file or assembly 'Microsoft.Ink, Version=1.7.2600.2180, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified. File name: 'Microsoft.Ink, Version=1.7.2600.2180, Culture=neutral, PublicKeyToken=31bf3856ad364e35' WRN: Assembly binding logging is turned OFF. To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1. Note: There is some performance penalty associated with assembly bind failure logging. To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog]. Thanks Simon.
  10. I had to re-install everything after a destructive restore. Downloaded the latest paint.net and then started downloading the plugins I like to use (pyro's, boltbait's, etc.). I extracted the .dll and then placed it in the effects folder. I clicked on the properties and unblocked each one and applied. Then I opened my paint.net and nada--not anything new under any menu. So I went here: http://boltbait.googlepages.com/install Confirmed I did install correct. So any ideas? Thanks.
  11. Thanks Pyro!! Now I just have to play with it.
  12. I got the plug in from your deviantart site, but when I tried it I got this error message. (using paintnet 3.22) Any ideas? Thanks! File: C:\Program Files\Paint.NET\Effects\Splatter.dll Effect Name: pyrochild.effects.splatter.Splatter Full error message: System.TypeLoadException: Could not load type 'PaintDotNet.ColorRectangleControl' from assembly 'pyrochild.effects.common, Version=1.0.2832.35228, Culture=neutral, PublicKeyToken=null'. at pyrochild.effects.splatter.ConfigDialog.InitializeComponent() at pyrochild.effects.splatter.ConfigDialog..ctor() at pyrochild.effects.splatter.Splatter.CreateConfigDialog() at PaintDotNet.Menus.EffectMenuBase.RunEffect(Type effectType)
  13. Yes Pyro--VA has a point.......not cool!! Not everyone knows or gets your humor AND not everyone in this forum speaks English as their first language. Just saying.
  14. I freely admit: In the past I have been a totally dumb, ignorant newbie BUT I did read the rules. Several times as a matter of fact because Rick referred me back to them when I made mistakes in posting. I have encountered really rude people in the threads, but for the most part, I have been treated with unbelievable patience. Even encouraged by David to go back to a tutorial he did and ask my question there, (I didn't in the first place because someone did more than bite in another tutorial); because there were probably people out there wondering the same thing. I think moderation in all we do would probably work here. Newbies develop thicker skins, (with enough biting, I did :wink:) and you old farts lighten up a little--and yes I'm talking to everyone who's been doing this since they were born. Us truly old farts need a helping hand sometime with this new technology stuff and when we gush in our excitement, someone needs to step on us, (gently please).
  15. OMG!!! Thank you guys! That was the best laugh I have had today! I actually snorted my pepsi! Thank you!
  16. BUT back in MY day this was way too true !! Hey, it is nice putting faces to my mentors, no matter how old you are, (or how very, very much younger) 8) . Here's mine, :oops: (from when I was playing with the rose tutorial):
  17. Because of David, I went back intending to just correct my spelling . but here is what happened. When I try to do the second water effect, I guess because of the graphic I added, it doesn't come out right. Here it is with the settings at -Distance: 55.00 -Waves period: 12 -Duration: 100.00 Any suggestions?
  18. Critics !! GEESH !! Thanks, David 8) ..........I really didn't notice until you pointed this out. Guess I was trying so hard to do the tut right . Oh Well.
  19. Here's my first try. Followed your tut (except for the coloring, played with the gradient thingy) exactly for this first try. Pretty ok I think--at least better than my early first try as you can see .
  20. Here's an update. My computer got a nasty virus :evil: , despite AVG so had to do a complete re-install of my programs , (TG I had just backed up my data 8) ) and now shape 3-D works fine !! I will post my flower in realistic flower tutorial as soon as I finish it. yea!!! perseverance does pay off 8) !
  21. Ummmmmmmm....could you post a picture and/or give us a hint of what you did???
  22. WOW! Y'all have done some amazing work while I've been MIA. Got that stupid virus/trojan w/32/Blocker-Based!Maximus. Nasty bugger, so watch out for it...........it goes in your windows system 32 directory as a exe and blocks all widows commands. I sotle my daughter's computer while mine is at the doctor, I tried everything-about 3 differnet programs trying to find out what was going on until tooooo late. Anyhoo, gonna try out all this and get back in to it!
  23. Did you try and add the border after you had already done the animation? You mean after I am totally done in paint.net? Do the animation and then go back and do the border? Hmmmmmmmm. Thanks I will try that.
×
×
  • Create New...