kevincrans

error 1603 during installation.

3 posts in this topic

I have problems while installing the newest version of paint.net and get the error 1603, and none of the solutions I found on the community worked for me.

 

Some things that may be important:

 

I see that an older version is still installed in the control panel, while it doesnt appear in the program files-folder

, but it wont uninstall because it says:"There is a problem with this Windows Installer package.".

 

I tried reinstalling Microsoft .Net framework but it displays that it or a newer version is already installed, but it is not.

 

Does someone know how to fix any of those errors?

 

Thanks in advance!

 

-Kevin Crans

0

Share this post


Link to post
Share on other sites
2 hours ago, kevincrans said:

... and none of the solutions I found on the community worked for me.

What happened when you ran this tool?

https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

 

Did it find the broken paint.net installation? Did it allow you to remove the broken installation?

 

0

Share this post


Link to post
Share on other sites

Hello toe_head2001,

 

Thanks for your response!

When I click install it doesn't find it, when I click remove it asks for a class-id.

I dont know what that is and where I can find it since the program is not installed.

Do you know where I can find it because googling din't help that much?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now