Jump to content

Fonts do Not Appear


kirby145
 Share

Recommended Posts

I am running paint.NET on Windows Xp. Whenever I extract a font into my fonts folder, then go to paint.NET it is not there. However, when i go to Microsoft Word it is there, and then it appears on Paint.NET after doing so.

Is there any way to make the fonts work automatically?? I searched the forum and it looked like 1 person may have had a similar problem but it was not answered. Anyone know why this is doing this?

"By trying to reinvent the wheel every time we find very often with square wheels" ...X-blaster

Link to comment
Share on other sites

I am running paint.NET on Windows Xp. Whenever I extract a font into my fonts folder...

What? You did install them, right?

v An excellent open–source strategy game—highly recommended.

 

"I wish I had never been born," she said. "What are we born for?"

"For infinite happiness," said the Spirit. "You can step out into it at any moment..."

Link to comment
Share on other sites

I only install truetype fonts. See, what happens is i don't think it detects them or something. When i open ms word it detects them, and then when i open paint.net again it detects them.

It is not a format problem, rather a detection problem.

"By trying to reinvent the wheel every time we find very often with square wheels" ...X-blaster

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...