Jump to content

Newbie layer question


Recommended Posts

I can make just about everything work i'm using v3.36 because i thought my computer would not work well with a newer version i can import a image that i use the eraser on, and save it as a .png that all works fine.

But when i try to add a layer i see the image on top then when i hit f7 i get the vertical line up, but i get two layers in the vertical one has the

background the other just has the eraser markings and nothing else, when i try to merge nothing happens i feel so dumb, I'm pushing 70 but i like

learning and dam i feel sooo dumb asking for help, i never had to before, I'm using xp with sp2

Thanks for reading

Gary

Link to comment
Share on other sites

If I have this wrong, just let me know.

I believe that you have an image object that you have cut-out by erasing.

You want to add it in on top of a different background image.

1-

Open the background image.

2-

Import the cut-out image .png file.

Layers > Import From File...

3-

Position the cut-out using the Move Selected Pixels tool, :MoveTool:

which is automatically active following importing the cut-out file.

4-

Merge the layers.

Layers > Merge Layer Down

Link to comment
Share on other sites

If I have this wrong, just let me know.

I believe that you have an image object that you have cut-out by erasing.

You want to add it in on top of a different background image.

1-

Open the background image.

2-

Import the cut-out image .png file.

Layers > Import From File...

3-

Position the cut-out using the Move Selected Pixels tool, :MoveTool:

which is automatically active following importing the cut-out file.

4-

Merge the layers.

Layers > Merge Layer Down

No i can import and move the imported image around, and produce good work, what i want to do it create 5 layers and be able to turn them on and

off but i cannot even make one layer the only layer that has a image is the first background one i hope I'm making myself clear i saw some videos

on you tube and it seems I'm either missing a point, or i don't have it set up right, in either case it's driving me nuts and i feel like i'm doing

something very dumb

Link to comment
Share on other sites

Layers Window

Clicking the icon at the bottom left of the Layers window should make a new layer.

Also:

Layers > Add New Layer

(These layers are transparent)

===========================

If these don't make new layers, something is wrong.

===========================

Layer visibility can be toggled on/off with the

checkboxes at the right of each layer in the Layers window.

===========================

Please include links to the YouTube videos that you have referred to.

Edited by Sarkut
Link to comment
Share on other sites

Layers Window

Clicking the icon at the bottom left of the Layers window should make a new layer.

Also:

Layers > Add New Layer

(These layers are transparent)

===========================

If these don't make new layers, something is wrong.

===========================

Layer visibility can be toggled on/off with the

checkboxes at the right of each layer in the Layers window.

now you got it, they are checked on, but i don't know what is wrong, i wish i did, maybe I'm missing a dll or something that paint.net is not happy about

Link to comment
Share on other sites

If you like, try this:

Go to this web page:

http://min.us/

=======================================

Navigate to the folder on your computer where your Paint.NET file is saved,

and drag-and-drop the file from there onto the web page.

Copy from the address bar the web address that results , and paste it into a post here.

That way we can take a look at the file and see what's going on.

Link to comment
Share on other sites

Layers Window

Clicking the icon at the bottom left of the Layers window should make a new layer.

Also:

Layers > Add New Layer

(These layers are transparent)

===========================

If these don't make new layers, something is wrong.

===========================

Layer visibility can be toggled on/off with the

checkboxes at the right of each layer in the Layers window.

===========================

Please include links to the YouTube videos that you have referred to.

Link to comment
Share on other sites

If you like, try this:

Go to this web page:

http://min.us/

=======================================

Navigate to the folder on your computer where your Paint.NET file is saved,

and drag-and-drop the file from there onto the web page.

Copy from the address bar the web address that results , and paste it into a post here.

That way we can take a look at the file and see what's going on.

just did it send a pic of some flowers and landscape, and my father-law i can import him into the pic but i could not do it with layers i just

don't get what I'm doing wrong thanks for your help

Gary

Link to comment
Share on other sites

Are you having trouble in moving layers up or down?

To do that, highlight the layer you want to move it by clicking on it ( not the check box) and when it is blue try to move it up or down using the blue arrows right/down of the Layer windows (vertical window)

yes that part works maybe I'm missing a point, on creating a image for a new layer walk me through it please, you can treat me like I'm dumb its fine because, i feel dumb about this,

when i do it i check the x it makes a new blank layer, then i open a image i want i thing I'm confused, sorry us old guys screw up I'm a hardware electronic tech all my life, still do bench work repair when i get a good job

Link to comment
Share on other sites

i'm using v3.36

You're using v3.36? Sorry, but we can't help you ... you must be running the latest version, which is currently v3.5.8. This is stated in the rules.

Thread Closed

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...