Jump to content

Unable to install


Recommended Posts

  • 4 weeks later...
  • 1 month later...

I too have this same issue with xp sp3...i have tried to install frameworks 3.5 via paint.net and even from microsoft but it gets 10 percent done then says it failed..so when i click on paint.net it has error message about needing frameworks installed...i do have frame works 2.0 sp2 on my pc now...any ideas what to do? thank you

Link to comment
Share on other sites

Seems like this is a common bug the Paint.net folks should fix.

I would love to fix it, but I've never ever been able to reproduce this in the 6 years that Paint.NET has been around.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

how wierd...i reinstalled sp3 for xp but that didnt fix it at all....maybe going to an older version of paint.net would work? Well i dried to download and install to a previous 2.16 and it did the same thing saying i didnt have frameworks 1.1 installed and i need to get it yet i have 2.0 instyalled..odd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...