Jump to content

Fonts Not Working

Recommended Posts

I have always used custom (installed from internet) fonts, and they always worked.  Last time I opened paint.net app (the version from the microsoft store) some of those were followed by a sign of danger, I tried uninstalling and reinstalling the fonts, but nothing... they show up with that symbol.

Link to comment
Share on other sites

Sometimes the Store version needs to be restarted before it works with fonts that are installed per-user (that is, not "for all users"). It seems to be a bug with the Store's container/virtualization system (e.g. APPX).

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...