Sign in to follow this  
Pixey

My Selection Menu and contents have disappeared. SOLVED!

Recommended Posts

The strangest thing happened this morning, when I started Paint.net I could not find any of my Selection Tools :(

 

Selection.png

 

There are no crashes, no Plugin errors and PdnRepair did not fix it.

Share this post


Link to post
Share on other sites

Hi @ReMake I am using the Classic. It's weird because this has not happened on my laptop. 

 

EDIT:  I have just moved some plugins into My effects folder and that brought back the Selection Menu.  I will now attempt to reload BoltBait's bevel selection.  Thanks for responding @ReMake

Share this post


Link to post
Share on other sites

I don't have any problems with this plugin. Check for the SelectionTools.dll file in the folder Program Files > paint.net > Effects.

 

Tools.png

Share this post


Link to post
Share on other sites

So, I have put back 3 plugins which are now working and the Selection Menu has appeared.  But when I try to use BoltBait's automatic down loader, with the plugins I want checked, they are not appearing in the Selection Area :(

 

Yup - the Selection Tools .dll had disappeared.  All working now.  Thanks a lot @ReMake :star:   (I'm out of Reps - I'll be baaaack.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this