Jump to content

OS version & paint.net compatability


Recommended Posts

I am going to reinstall Win XP HE with SP1 and want to know what is the latest version of paint.net that is compatable with SP1? [My current v. is 2.62

and PN update says v3.0 is available, so is 3.0 the latest that works with SP1]

Thanks,

Dee

:?

Link to comment
Share on other sites

- Windows XP (SP2 or later),

or Windows Vista,

or Windows Server 2003 (SP1 or later)

- .NET Framework 2.0

...

As that's for v3.08 I do think that v3.0 would be your only option (or even going for v2.72), but then I'm not sure how having an earlier SP would affect PDN in it's current stage.

Link to comment
Share on other sites

Just WHY do you install it with SP1?

Do you know they send you totally free cds upon request??

No. Way. I've just seen Bob. And... *poof!*—just like that—he disappears into the mist again. ~Helio

Link to comment
Share on other sites

Just WHY do you install it with SP1?

Do you know they send you totally free cds upon request??

I am installing with SP1 simply because I don't want

SP2 and all of its included fixes and the problems they cause with various programs. Yes, I have the SP2CD.

With SP2 you don't have the ability to repair/or reinstall win XP and I want to have that option in the future.

see PC Magazine article:

"Build an XP-SP2 Recovery Disc"

http://www.pcmag.com/article2/0,1895,1750662,00.asp

Link to comment
Share on other sites

You will need to install SP2. It's a free download that's over 3 years old now. This conversation has been had a few times before on this forum already.

Thread Closed

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...