Recommended Posts

Hi, 

 

I've been helping my wife to get this working properly and it was no problem getting the plugin installed and working.

But I just can't get the formatting right in the CSV.

 

I've tried using "text to columns" in Excel but getting rid of the commas is just screwing with the decimals and removing spaces only shifts things around

making each document 15-20 min work to get to a workable state. 

post-145348-0-76516800-1452612191_thumb.post-145348-0-83407100-1452612196_thumb.

 

Is there a quick easy way to get the nice fomatting Heather gets in her video?

Where everything is where it should be from the start?

 

 

Share this post


Link to post
Share on other sites

It should load directly into excel - no editing or text to columns required.

Don't use cut and paste just go into excel and open the file.

 

Think I found the issue, but I've no idea on how to solve it. 

 

In Sweden we use comma in our decimals, like 8,5.

I saw in the video that you have dots, like 8.5

Meaning that when I generate a comma separated file, it not only uses comma to separate the values, it also uses comma in the decimals. 

 

I've tried using Paint.net in English but that didn't solve anything, possible because my OS is in Swedish?

It automatically formats the decimals with comma?

I'm just guessing here, I'm not a programmer. 

 

Oh, and if possible I'd rather avoid reinstalling my Excel, it's a beat-up old version (but all I got) and I'm not entirely sure it will install again on Win10.

And I've already tried using other programs like Open Office and WPS (WPS came only in English btw). 

 

PS. 

Why would I ever use cut and paste in this?

The after pic is just after using "text-to-columns"

Edited by Cyjer

Share this post


Link to post
Share on other sites

...

In Sweden we use comma in our decimals, like 8,5.

I saw in the video that you have dots, like 8.5

Meaning that when I generate a comma separated file, it not only uses comma to separate the values, it also uses comma in the decimals.

This might provide the answer... http://www.proz.com/forum/office_applications/34573-excel_turning_comma_into_decimal_point_2000_2000.html

Share this post


Link to post
Share on other sites

Thank you both for the help!

 

It turned out that I needed to go into the National settings for Windows and change the decimal separator for the whole damn OS in both numbers AND currency!

Changing it in Excel wasn't enough. Brilliant thinking Microsoft.

 

But now it formats correctly and I can divide the CSV into correct column by using the "text-to-columns" and removing comma.

 

Again, big thanks for helping me figure it out. 

Share this post


Link to post
Share on other sites

Hi all.....

I have had paint.net before with the pixel counter...

I am planning a book for a friend so trying to re-download everything....

I have paint.net but when i try extracting the pixelcounter2 files i get the following error...

 

"This file does not have a program associated with it for performing this action, please install a program or, if one is already installed, create an association in the Default Programs control panel"

 

Any advice on what i'm doing wrong??

It wasn't this hard last time but i think the pixel counter has had some modifications done to it since i had it the last time

 

I am using windows 8 if that makes a difference???

 

TIA

Share this post


Link to post
Share on other sites

"This file does not have a program associated with it for performing this action, please install a program or, if one is already installed, create an association in the Default Programs control panel"

Are you trying to open the .zip file or the .dll file?

You should follow @BoltBait's verbose instructions for installing plugins:

http://www.boltbait.com/pdn/InstallingEffects.asp

Share this post


Link to post
Share on other sites

Morning...

 

Let me try to explain a little better ( won't let me insert prtScn so I will attach....)

Once I click on the PixelCounter2.zip link I get STEP ONE.....

When I then double click it I get STEP 2

 

I have also tried to save to destination and then open from there but I then get ALTERNATIVE

 

This is driving me insane =O

 

post-135265-0-93537400-1463729176_thumb.

post-135265-0-68751300-1463729197_thumb.

post-135265-0-55883400-1463729211_thumb.

Share this post


Link to post
Share on other sites

Sorry.....not been on for a while....busy folding and helping a friend move!!

well i was trying to open the .dll file.....instead of just copying it into the effects folder.....the "how to" threw me as it showed multiple files....where as i only needed to copy the one  :roll:

But now my hubby reformatted the laptop while i was away  :/  i have got everything back but now the pixel counter wont open an excel file with the measurements when i run it  :|

Share this post


Link to post
Share on other sites

yeah sorry i meant the cvs 

it just doesn't do any thing after i click on the pixel counter in effects...it flashes up a box saying it's doing something .....but then nothing :(

I have tried re installing everything too

Share this post


Link to post
Share on other sites
3 hours ago, maggie1969 said:

I go to objects but I don't have the centimeter option I only have inches and pixel.

Can you post a screenshot of what you're looking at?

Share this post


Link to post
Share on other sites
15 minutes ago, maggie1969 said:

I can't post a screenshot

What do you mean by that? What's stopping you?

 

15 minutes ago, maggie1969 said:

when u get the dialogue box up it has the slider then underneath u have inches and pixel but no centremetre

Sounds like a you have some sort of variation of the plugin. Maybe you got it from a third-party? Download it from here, and reinstall it.

 

15 minutes ago, maggie1969 said:

but no centremetre 


Then again, I don't have an option for Centremetre.  Centimeter is there though. ;):lol:

Share this post


Link to post
Share on other sites

A screenshot can help to understand your problem. Perhaps you downloaded an earlier version or a variation of the effect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now