Jump to content

Paint Versions


Recommended Posts

Hi,

Im hoping to use Paint.net as a FREE solution for my colleagues in work (large local government).

However my ICT department tell me that our current version of XP (service pack 1) will not support Paint.net as it requires SP3 or above....

My ICT department will not upgrade to SP3 due to the security measures they have in place.

My question is, is there a download available for older XP services packs?

If someone could point me in the right direction I'd be very greatful....

Kind Regards

Link to comment
Share on other sites

XP SP1? Tell your ICT department they are doing a horrible job if they think that they are benefiting security by not upgrading to XP SP3. It sounds to me like they are just lazy or stupid, and probably need to be replaced.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...