Jump to content

My brush preview is a diamond.


Go to solution Solved by Berdy Alexei,

Recommended Posts

My brush preview became a diamond since a month.
I tried deleting all plugins, didn't work. 
Tried Reinstalling Paint.NET, didn't work.
I read another report about this problem in the forum, but didn't help.



Please, help. That thing is annoying, scares me and tried to eat me at night.
unknown.png.

Edited by Berdy Alexei
Link to comment
Share on other sites

10 minutes ago, toe_head2001 said:

You are using a very old version of paint.net, and you must update to the most recent version.

 

Settings -> Updates -> Check Now

 

SettingsUpdates.png

 

 

 

Please ensure your graphics drivers are up-to-date.

It didn't work, the brush preview still a diamond.
(I should add that the "Liquify" plugin tool is correctly displayed as a circle, the problem is exclusively with the brush, eraser, clone stamp and recolor.)

Link to comment
Share on other sites

41 minutes ago, toe_head2001 said:

 

What didn't work? I mentioned two things to do.

Did you actually check that your graphics driver is up-to-date?

Sorry, I didn't read it, but I just did that and updated Drivers. The problem is solved. Thank you.

Edited by Berdy Alexei
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...