Jump to content

Simply cant install 4.0.21


Recommended Posts

Before saying it:

Yes I have the newest framework and windows 10 is-up to-date.

Everytime I have deleted the msi of the last failed download and tried again, it simply says "fatal error during installation" and nothing else, which infuriates me because of the lack of info.

Perhaps I truly messed up because the first time I tried to install I accidentally pressed esc and the installation failed.

Link to comment
Share on other sites

15 minutes ago, Dyllistan said:

it simply says "fatal error during installation"

 

Sounds like MSI is returning the 1603 error code. You're seeing something like this, no?

pdn1603.png

 

Using this utility from Microsoft usually resolves that issue:

https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...