Jump to content

Performance/rendering problems


Recommended Posts

Hello everyone 

I am experiencing this problem in the latest update: when I select an area in a 12mp image and I move it the scrolling appears laggy, as if the computer couldn't handle the pixel density. Seems strange on a i7.

Allready tried running in other Windows compability modes.

Anybody had the same issue?

Thank you for your help!

MB

Link to comment
Share on other sites

  • 4 weeks later...

Thank you Rick, hope this helps.

 

Application    paint.net 4.0.17 (Final 4.17.6411.1908)
Build Date    Friday, July 21, 2017
Install type    Classic
    
Rendering accelerato via hardware (GPU)    True
Animazioni    True
DPI    120.00 (1.25x scale)
Lingua    it-IT
    
OS    Windows 10 x64 (10.0.15063.0)
.NET Runtime    4.0.30319.42000
Physical Memory    8,072 MB
    
CPU    Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz
    Speed    ~2904 MHz
    Cores / Threads    2 / 4
    Features    DEP, SSE, SSE2, SSE3, SSSE3, SSE4_1, SSE4_2, XSAVE
    
Video Card    Intel(R) HD Graphics 620
    Dedicated Video RAM    128 MB
    Dedicated System RAM    0 MB
    Shared System RAM    4,036 MB
    Vendor ID    0x8086
    Device ID    0x5916
    Subsystem ID    0x14901043
    Revision    2
    LUID    0x00008745
    Flags    None
    Outputs    1
    
Video Card    NVIDIA GeForce 930MX
    Dedicated Video RAM    2,019 MB
    Dedicated System RAM    0 MB
    Shared System RAM    4,036 MB
    Vendor ID    0x10DE
    Device ID    0x134E
    Subsystem ID    0x14901043
    Revision    162
    LUID    0x000094EB
    Flags    None
    Outputs    0
    
Video Card    Microsoft Basic Render Driver
    Dedicated Video RAM    0 MB
    Dedicated System RAM    0 MB
    Shared System RAM    4,036 MB
    Vendor ID    0x1414
    Device ID    0x008C
    Subsystem ID    0x00000000
    Revision    0
    LUID    0x000094D3
    Flags    Software
    Outputs    0

Edited by italyMB
Link to comment
Share on other sites

Okay thanks. This might be related (no fix though yet): https://forums.getpaint.net/topic/111747-paintnet-slows-down-quickly-and-eventually-freezes/

 

 

 

I have a task filed to investigate performance on systems with dual core CPUs. Something may have regressed here.

 

(paint.net's performance is mostly affected by clock speed and core count ... i3 vs i5 vs i7 is mostly about cache size on the laptop/mobile side of things)

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...