Jump to content

Corrupted install file after D/L


Recommended Posts

Hi guys.

I've been trying to install paint.NET 3.31 but every time I download and unzip the exe file I get a file corrupted message from winzip, 7zip and ALzip. When I double click the Install.exe file I get an error from Windows telling me it's not a valid Win32 application.

I'm currently running XP/SP3 with .NET framework 3.5.

Any ideas?

Thanks in advance.

Mick

Link to comment
Share on other sites

Redownload it again to insure that it did not become corrupted when downloading. Also were did you download from ?

Thanks for the replies :wink:

It's still coming through corrupted on both Download.com and dotPDN links, in both Opera and Firefox3. I did manage to get a clean download from one of them last night after almost a dozen attempts, so I've got it installed now, and it runs ok.

Link to comment
Share on other sites

Redownload it again to insure that it did not become corrupted when downloading. Also were did you download from ?

Thanks for the replies :wink:

It's still coming through corrupted on both Download.com and dotPDN links, in both Opera and Firefox3. I did manage to get a clean download from one of them last night after almost a dozen attempts, so I've got it installed now, and it runs ok.

good to hear you got it working but to have so many download problems from both sites I think you may want to try a few things. One virus scan to make sure you don't got any virus or worms that could be messing with the downloads. Two adware clean up, and three check your network cables and try new ones to make sure there not damage. Also make sure that your network cables are not running next to items that can cause EMI. If your cables are shielded then EMI does not happen as much but un-shielded and EMI happens.

It funny as I am doing programming and networking and on the network side we told how and were we should run cables. My home made UTP cable is running behind my tv, stereo, on top of power cables, coaxial tv cable. But I guess even if there were problems on my line I would not see them as my 2nd cable is for my NIC is set up to work with the 1st one and are both seen as 1 2GB NIC.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...