Jump to content

Disable visual themes


midora
 Share

Recommended Posts

Use the Windows Personalization control panel and switch to a high-contrast theme.

 

Try the attached Classic theme that I made which should look fairly close to ye ol' "Classic" themes from XP and before.

Classic.zip

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Thanks I had no real idea what high-contrast does especially that is enters something like a classic mode.

 

On XP testing was easy. I just created a copy of Paint.NET.exe and changed the flag in properties.

 

I guess just because of the testing efort it was a good idea to drop XP and Vista support.

More important to get high dpi to run perfect. ;-)

 

I have seen the 4.5.2 high dpi fixes for the arrows in toolstrip and I would say someone should do a code review.

midoras signature.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...