Sign in to follow this  
appleyard46

"Windows 7 SP1 Or Newer Is Required" error

Recommended Posts

Hello all,

 

I checked the forum for this problem and couldn't find anyone who had the same issue. So I'm posting here. 

 

I love the software, and I used to use it all the time. Then, my hard drive crashed :( I got a new one and I'm restoring all my old software, but I keep getting the error message listed in the title of this post. I am fairly certain I have the right version of Windows 7 on my computer to download this software (I'm not sure how many different versions of Windows 7 there are), but I'm not even sure how to check.

 

Please help!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this