Jump to content

4.01: Move Selected Pixels issue


Recommended Posts

First, let me say that update 4.01 appears to have solved (in my case, at least) several 4.0 problems in one stroke. Great!

 

Apart from some plugins that used to work in 3.5.11 but that I still cannot get working in 4.01 (they will not even be listed in the menu), I'm left with one small bug in version 4.

 

In 3.5, the Move Selected Pixels tool had two ways of working. (A) default: you drag the selection to another position, and this leaves a "hole" at the original position. (B) alternative: you drag the selection to another position while pressing the Ctrl key, and this also leaves the selected pixels at the original position in place (so you're not left with a "hole").

 

In 4.01, method B no longer works. Dragging a selection while pressing the Ctrl key has the same effect as dragging a selection without pressing a key: in both cases, dragging creates a "hole" at the original position.

 

Imho it would be great if the convenient Ctrl key option could be restored. May I thank the PDN people for considering this?

 

Link to comment
Share on other sites

This is missing in 4.0. I'm looking at adding it back in for 4.0.2.

 

Until then, I posted a workaround here: http://forums.getpaint.net/index.php?/topic/28924-40-small-feature-removed/

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...