Jump to content

Install Issues


Recommended Posts

so here I am, getting all my old programs back after getting a new hard-drive, and attempting to install this (Awesome program, by the way, very nice for getting all those .DDS files that MS paint hates done. keep up the good work on this!) and I get :

"The Windows Installer Service could not be accessed. This can occur if you are running Windows in safe mode, or if the Windows Installer is not correctly installed. Contact your support personnel for assistance."

definatly not running in safe mode, fully up-to-date WinXP SP2, fresh install on new hard-drive. I'm baffled. :cry:

any help?

Link to comment
Share on other sites

Paint.NET only requires SP2. However, SP3 is recommended and yes I agree that "fully up-to-date" can't be claimed unless you're on SP3...

And, SP2 will not be supported for much longer.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...