Jump to content

Odd Updating behavior


Recommended Posts

Or rather, lack of behavior...

I really don't know what happened, but I tried using the Built-in updater, and it found the update. I clicked install, and it downloaded. When the download finished, it reported that PDN would have to close to be updated, and I clicked OK.

Then I waited for about a minute, and nothing happened. I was still able to draw on the canvas and whatnot, so I clicked the [x] and closed it and downloaded the installer from the URL you gave.

The update went just fine and PDN still works, but I'm curious as to why it didn't close and start the update itself. I didn't see any other reports of this problem yet, so I don't know if it can be repeated.

Maybe my system just had a lazy moment. It has been hanging around me for quite some time. Perhaps my bad habits are rubbing off on it... :wink:

So yeah, I don't know if it's a bug, but it was odd, so I figured I'd at least tell you about it.

Happy trails!

I am not a mechanism, I am part of the resistance;

I am an organism, an animal, a creature, I am a beast.

~ Becoming the Archetype

Link to comment
Share on other sites

This should be fixed in 2445.

That's the problem with updater bugs -- you can claim they are fixed all you want, but people will still report them because they're using the old version :)

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...