Jump to content

plug ins not working


Recommended Posts

i have been using pdn for over a year now have had no problems. i have 150 plug ins in it and have been able to use them. well today i open up pdn and it's back to all the basic that it came with. i went to my computer and the program files and to the effects folder and it shows that all my plug ins are still there but not when i open pdn. anybody know why this is happening? i moved all my plug ins to my desktop and even removed and re-downloaded pdn and put all my plug ins back in and that didn't work..any help will be greatly appreciated!

Link to comment
Share on other sites

My psychic ability is not working too well this morning. So, could you give us a few clues...

What OS are you using?

What is the content of the Plugin Load Errors info box? (Located in the file menu.)

Are the plugins "unblocked"?

What version of Paint.NET are you using?

Did you do a Windows Update recently?

Your turn... read my mind and answer all the questions I forgot to ask. ;)

Click to play:
j.pngs.pngd.pnga.pngp.png
Download: BoltBait's Plugin Pack | CodeLab | and how about a Computer Dominos Game

Link to comment
Share on other sites

sorry this is my first time posting in this forum. the os is windows vista, this is what whas in the plug in load error:

1 of 2

--------------

File: C:\Program Files\Paint.NET\Effects\EdHarvey.Effects.dll

Effect Name: EdHarvey.Edfects.Effects.SurfaceBlurEffect

Full error message: System.TypeLoadException: Declaration referenced in a method implementation cannot be a final method. Type: 'EdHarvey.Edfects.Effects.SurfaceBlurEffect'. Assembly: 'EdHarvey.Effects, Version=0.6.2690.12793, Culture=neutral, PublicKeyToken=null'.

2 of 2

--------------

File: C:\Program Files\Paint.NET\Effects\Vandermotten.PaintDotNetEffects.DropShadow.dll

Effect Name: Vandermotten.PaintDotNetEffects.SmartEffect

Full error message: System.TypeLoadException: Could not load type 'Vandermotten.PaintDotNetEffects.SmartEffect' from assembly 'Vandermotten.PaintDotNetEffects, Version=2.0.0.0, Culture=neutral, PublicKeyToken=null'.

i don't know if the plug ins are unblocked, i am using version 3.36, no i haven't done a windows update recently.

Link to comment
Share on other sites


  1. [*:hlop5tvo] Remove all your plugins (like you said you did)
    [*:hlop5tvo] Reinstall Paint.NET
    [*:hlop5tvo] Re-download and reinstall a few plugins
    [*:hlop5tvo] Tell us what's happening then.

If it works, I recommand you to redownload *all* your plugins, to ensure these are all up-to-date.

Besides, I think having 150 plugins is suboptimal. You don't use all of them, do you?

Just keep the 95 most useful of them.

No. Way. I've just seen Bob. And... *poof!*—just like that—he disappears into the mist again. ~Helio

Link to comment
Share on other sites

thanks..i'm going to try this tomorrow.


  1. [*:1ktpjsfc] Remove all your plugins (like you said you did)
    [*:1ktpjsfc] Reinstall Paint.NET
    [*:1ktpjsfc] Re-download and reinstall a few plugins
    [*:1ktpjsfc] Tell us what's happening then.

If it works, I recommand you to redownload *all* your plugins, to ensure these are all up-to-date.

Besides, I think having 150 plugins is suboptimal. You don't use all of them, do you?

Just keep the 95 most useful of them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...