Jump to content

Flashing Fractals on All Selections


Recommended Posts

Hi Rick,

 

You're right!  I had brought up the refresh rate too high.  Taking it down to default resolved this.

 

Generally speaking, I'd like to run it at 75Hz.  Is there anything you think I could do to keep it at 75Hz generally, and then just 60 for PDN?

 

Sincerely,

 

Flin

Link to comment
Share on other sites

 

20 hours ago, Flingrabu said:

Also, if the video card itself is the issue - can that be changed in a laptop?  I mean, is there a component there?  Or, is it just get a new motherboard?

 

Probably not. Laptops are very integrated systems. I would definitely start by trying to update the drivers. Windows Update may be able to do it all for you.

 

My guess is you've got some memory (RAM) going bad somewhere. Higher refresh rates require more memory bandwidth, which puts more load on the RAM, which means more electrons and more heat (oh, maybe try cooling it down or something, too). Any kind of visual distortion could be an indication that the data being sent to the GPU is getting corrupted.

 

You can also go into the app's Settings and turn off "Hardware accelerated rendering (GPU)". This will force all rendering to be done on the CPU. It will be slower, but may work better for you.

 

image.png

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...