Jump to content

Acquire greyed out


Diane R
 Share

Recommended Posts

I have been using Paint.net for a long time for scanning from my HP 5520 printer to scan into my laptop.

I wanted to scan in four pictures, three scanned in ok but the 4th one just would not.

I closed Paint down and then reopened it and tried to scan in the 4th picture again.  This time when I went into Acquire it was greyed out.

I have shut down both the laptop and the printer to see if it would solve the problem, but it has not.

Anyone got a suggestion what could have happened as I do need to use the scan for my documents.

Link to comment
Share on other sites

  • 3 weeks later...

A similar thing has happened to me.  During a power cut my Canon MG7550 driver became corrupted so I installed one from the Canon site.  Since then Paint.net has not found the scanner - the option is greyed out in Acquire.  I uninstalled the downloaded driver and reinstalled the driver from the disc that came with the printer/scanner and that has not worked.  I have tried downloading twainableplus and that has not worked.  I use the scanner a lot in Paint.net and need to get it working again.  I am using Windows 10

Edited by MaryAdela
Left a descriotion out
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...