Jump to content

Paint only printing in b/w


Mike R
 Share

Recommended Posts

Hello - new to the product and forum.  I installed paint.net after losing Photoshop elements to a disc renewal.  All is well except I can't print anything in colour - it always defaults to greyscale.  have checked the printer settings (HP ENvy 5540) and they are working fine, test page OK in colour but everything I try to print from the PC since loading up Paint is in greyscale. Not just images created in paint but everything.  I downloaded and installed new print drivers, rebooted, turned the printer off/on but nothing helps.  Anyone got any suggestions please ?

 

thanks  Mike

Link to comment
Share on other sites

Hello Mike R,

 

I don't think paint.net is the source of the problem. As you said, "disk renewal" ! Is your system fully back and well working?

 

Paint.net isn't intrusif to the point to change printers behave.

 

You could uninstall paint.net and make printing tests (MS paint, word, image viewer, etc.). Is the problem solved/still present?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...