Jump to content

Not showing up here...


Recommended Posts

hey will not show up when I go to open them.

you mean Paint.NET don't open a psd file them when you click on it (the psd file)?

No. Way. I've just seen Bob. And... *poof!*—just like that—he disappears into the mist again. ~Helio

Link to comment
Share on other sites

nope, paint.net program has to open it, your everyday conputer can't read a dll file. or whatever it is. i tried opening some with notepad... q3onh4frq28ey5gql6hyeq, thousands of pages of that. you need paint.net to decode it and run it.

RuneScapeBorn2killxSig.png

I built my first computer at age 11!

Link to comment
Share on other sites

Ohhh. You will have to do this:

(1). Open any folder in Windows Explorer.

(2). Go up to the toolbar. Click on Tools → Folder Options...

(3).Click on the File Types tab.

(4).Click on New.

(5).Type .ico in the box beside File Extension:

(6).Press OK.

(7).Click on New.

(8).Type .cur in the box beside File Extension:

(9).Press OK.

(10).Click on New.

(11).Type .psd in the box beside File Extension:

(12).Press OK.

(13). Now go to each one (ICO, CUR, and PSD) in the list and for each click "Change". You will see an Open With... window. Wither find Paint.NET in the list or, if it is not there, click on Browse... and go to your PDN directory and click on the executable file for PDN.

~~

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...