Andhika24kd

Newbies
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0
  1. Thanks for the quick reply, will surely to try it later... Yeah, I already know about the GS_DLL and GS_LIB, my mistake is that I'm using HKCU intead of HKLM I got it from ThumbApps.org, the latest version is 4.0.20, but you can update it to 4.0.21 by replacing the app files manually. I suggest not to continue talking about it, as it misleading the topic of this thread
  2. Does anyone know what registry value that the plugin use to detect the Ghostscript? I'm using a unofficial PortableApps.com package of Paint.NET, and I don't want to install Ghostscript on the system. However, I already have the portable version of Ghostscript. I tried to add registry value manually in HKCU\Software\GPL Ghostscript\9.22 and HKCU\Software\Wow6432Node\GPL Ghostscript\9.22, but still no success, it shows that i don't have 64 bit version of Ghostscript installed
  3. Sorry for asking, i'm currently using the portable version of Paint.NET, and of course the installer will not recognize any Paint.NET installation. Could you provide the DLL instead of the zipped EXE (installer) file?