Jump to content

I cannot install PDN v2.6


Recommended Posts

I could not install PDN v2.5 with Framework 1.1, and now I cannot install PDN v2.6 with Framework 2.0!!!

When I run install immediatly I get this message, and install abort:

System.ArgumentException: La police 'Verdena' ne prend pas en charge le style 'Regular'.

à System.Drawing.Font.CreateNativeFont()

à System.Drawing.Font.Initialize(FontFamily family, Single emSize, FontStyle style, GraphicUnit unit, Byte gdiCharSet,

Boolean gdiVerticalFont)

à System.Drawing.Font..ctor(String familyName, Single emSize, FontStyle style, GraphicUnit unit, Byte gdiCharSet)

à PaintDotNet.Setup.SetupWizard.InitializeComponent()

à PaintDotNet.Setup.SetupWizard..ctor()

à PaintDotNet.Setup.SetupWizard.MainImpl(String[] args)

à PaintDotNet.Setup.SetupWizard.Main(String[] args)

My system:

Windows XP SP1, Intel Pentium4 1.7 Gb, 512 Mo Ram, Framework 2.0 installed

Can you help me, I would like to test PDN!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...