Jump to content

i cant install the paint.net even i have a framework 2.0


Recommended Posts

why even i install paint.net...it prompt or pop up a msg box that need to install the framework 2.0....even i install it already...

why? i cant install it because of that...

i install it already but when i done a sytem restore and install it again...that thing was happen?

it prompt or pop up a msg box that need to install the framework 2.0....even i install it already

anyone can help my problem to trouble shoot it ???T____________T :cry:

Link to comment
Share on other sites

juanito1215 try what Fisherman's Friend has said. If that don't work uninstall the .NET Framework 2.0 and then download and install it again (Make sure it the right version as there is one for 32-bit OS's and another for 64-bit OS's).

Graham I have seen your problem before (Just can't remeber what it is) anyway try doing a search. Also please don't high jack other peoples troubleshooting topics with problems unrelated to the 1st user / poster problem. It makes it harder to give support and it harder for people searching for bug reports so they can fix there problems.

Link to comment
Share on other sites

Hi HITMAN-X-,

Vista won't let you reinstall framework it returns a message saying it's already installed as part of the operating system.

It does not even show up to be removed either. I have also tried the clean tool for framework but it won't run on vista.

So currently I will have to stick to my earlier version till a fix is found

Link to comment
Share on other sites

Hi HITMAN-X-,

Vista won't let you reinstall framework it returns a message saying it's already installed as part of the operating system.

It does not even show up to be removed either. I have also tried the clean tool for framework but it won't run on vista.

So currently I will have to stick to my earlier version till a fix is found

Try telling Paint.NET to run in XP mode instead. Right click Paint.NET, then click the compatibility tab. Check the check box for "Run this program in compatibility mode for:" and pick XP from the drop down menu. Then click Apply and click ok. See if that works. Again I think you should make your own topic for your own problem instead of taking over juanito1215 topic as we can't be sure that your problem is the same as his. For all we know he could be on XP just like a lot of people.

Off the record I not the best person to go to about Vista as it is just another WinME. It not only has so many problems but Mirosoft has already said there making a new OS to replace it then to try and fix it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...