Jump to content

Error after installing framework 2.0


Recommended Posts

Hey guys. I have been using 2.5 the last few weeks fine, and the other day I decided to update the .NET Framework to 2.0

Well now when I start Paint.NET I get the following error..

Application has generated an exception that could not be handled.

Process id=0x78c (1932), Thread id=0xe04 (3588).

Click OK to terminate the application.

Click CANCEL to debug the application.

I cant uninstall the application either, as it errors out!

Any idea's?

Link to comment
Share on other sites

Okay, so trying to repair the installation of 1.1 didn't do anything, and not being able to uninstall Paint.NET 2.5, I deleted it from the Program Files folder. I cant install 2.6 beta now however as it still thinks 2.5 is installed.

I have tried to remove the reference to Paint.NET 2.5 from the Add/Remove programs list in the registry (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall), but it isn't listed in the registry. Would anyone know where its stored?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...