Jump to content

Startup Crash with Vista Business


Recommended Posts

Hello, I have paint .net (newest) on my computer with Windows Vista Business. I've been able to use it for about a month but now, when I start it up I get this message in the pdnCrash file:

This text file was created because Paint.NET crashed.

Please e-mail this file to paint.net@hotmail.com so we can diagnose and fix the problem.

Application version: Paint.NET v3.08 (Final Release build 3.08.2708.22795)

Time of crash: 7/4/2007 9:15:52 PM

Application uptime: 00:00:00.1130000

OS Version: 6.0.6000.0 Workstation x86

.NET Framework version: 2.0.50727.312 x86

Processor: 2x "Genuine IntelĀ® CPU T2300 @ 1.66GHz" @ ~1666MHz

Physical memory: 1021 MB

Tablet PC: no

Locale: pdnr.c: en-US, hklm: n/a, hkcu: n/a, cc: en-US, cuic: en-US

Exception details:

System.ArithmeticException: Overflow or underflow in the arithmetic operation.

at PaintDotNet.ScaleFactor.ToString()

at PaintDotNet.ViewConfigStrip.SetZoomText()

at PaintDotNet.ViewConfigStrip.OnZoomBasisChanged()

at PaintDotNet.ViewConfigStrip.ZoomComboBox_Validating(Object sender, CancelEventArgs e)

at PaintDotNet.ViewConfigStrip.ZoomComboBox_SelectedIndexChanged(Object sender, EventArgs e)

at System.Windows.Forms.ToolStripItem.RaiseEvent(Object key, EventArgs e)

at System.Windows.Forms.ToolStripComboBox.OnSelectedIndexChanged(EventArgs e)

at System.Windows.Forms.ToolStripComboBox.HandleSelectedIndexChanged(Object sender, EventArgs e)

at System.Windows.Forms.ComboBox.OnSelectedIndexChanged(EventArgs e)

at System.Windows.Forms.ComboBox.set_SelectedIndex(Int32 value)

at System.Windows.Forms.ComboBox.set_Text(String value)

at System.Windows.Forms.ToolStripControlHost.set_Text(String value)

at PaintDotNet.ViewConfigStrip..ctor()

at PaintDotNet.PdnToolBar.InitializeComponent()

at PaintDotNet.PdnToolBar..ctor()

at PaintDotNet.AppWorkspace.InitializeComponent()

at PaintDotNet.AppWorkspace..ctor()

at PaintDotNet.MainForm.InitializeComponent()

at PaintDotNet.MainForm..ctor(String[] args)

at PaintDotNet.Startup.StartPart2()

at PaintDotNet.Startup.Start()

at PaintDotNet.Startup.Main(String[] args)

------------------------------------------------------------------------------

If anyone has any suggestions about how I may be able to fix the problem, thanks. :)

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...