Jump to content

Image List Menu


Recommended Posts

Just got the update to the v4 upgrade and, all of a sudden, when I open, say 10 images to work on, only 2 show up in the Image List Menu at the top of the screen & I have to access the rest by way of the down-pointing arrow (vertically).  That was there before but the images ran across horizontally as well. One could alternate which mode one wanted but I can't seem to figure out how to do that now. 

 

( I've gone thru FAQ. I've tried formulating the question for "search" but that gets no useful info. )

 

It's a rather simple question, I know, but rather crucial for what I'm doing. Even though the images are thumbnails, I can see enough of the changes to help with my cut & pasting as I assemble a series of pages from various sources and being able to view only one image at a time won't hack it at all!

 

I'm sure the solution is painfully obvious . . . but not to me at this point . . .

 

Thanks . . .

 

Len

Link to comment
Share on other sites

I've discovered that if I have Paint opened to full screen I can open, say, 10 files & they march across the top, but no arrows at both sides as before; if I don't have it opened to full screen then only 2 files will open & the others will not show up at all horizonally or vertically; if I open 2 and then go back and open one more and then one more and then . . . they will march across but no arrows; no matter what, no apparent way to switch from vertical to horizontal.  Since I work with several programs at the same time I need to be able to see the others, so I can't have any one of them be full screen.

 

This was not a problem with 3.5x nor even with 4.0 for the 2-3 days I had it before I downloaded the 'upgrade' to 4.0-whatever.

 

thanks . . .

 

Len

post-91599-0-53726100-1406420439_thumb.p

Link to comment
Share on other sites

There will only be arrows if you've opened more images than can fit into the available space.

 

In the screenshot you posted, how many images did you open up? If you only opened up 4, then that's perfectly correct that it wouldn't have arrows pointing to the left or to the right.

 

I haven't heard anyone else reporting something like this and I've never seen it over Paint.NET 4.0's almost 5 year development ... the image list upgrades happened years ago and I've just never seen it happen (well, except when I fixed it :) ) where the arrows wouldn't appear when they should've (in overflow situations, in other words).

post-44714-0-30058600-1406440000_thumb.p

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

I just opened 12 images; opened 3 more; bounced back & forth from one to other! Everything is working as you said it would/should, as it had been.  I don't know what I was doing wrong before. (This does not bode well for the coming school year!)  Sorry for taking up your time.

 

Thank you for taking the time to respond.

 

Len

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...