Jump to content

Anti-Aliasing Help.


Recommended Posts

Hello, I've recently been trying to make a picture and I need Anti-Aliasing disabled for it. Now I have it disabled, but whenever I try to do effects like Dent it adds some Anti-Aliasing in it even thought Anti-Aliasing is disabled.. When I do use Dents I even try setting quality to 0 but that doesn't seem to do much. Now I may be missing something here and which is most likely true but I can't seem to find out how to permanently disable Anti-Aliasing for everything. It's disabled right now but whenever I try to use Effects it uses Anti-Aliasing which I don't want it to. Any way to have Effects not us Anti-Aliasing or to completely disabled it?

 

Thank you for your help! :)  

Link to comment
Share on other sites

Anti alias is not a global setting. Whether or not a plugin has the option of turning it off depends on if the plugin author included such an option. In other words, no.

 

what I do all summer Emote Cursor Pack 'noob gallery

No, Paint.NET is not spyware...but, installing it is an IQ test. ~BoltBait

Blend modes are like the filling in your sandwich. It's the filling that can change your experience of the sandwich. ~Ego Eram Reputo

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...