Jump to content

Selection Tools No Longer Work


renates
 Share

Recommended Posts

I just upgraded to Paint.NET v3.5.6 (Final Release build 3.56.3972.42619) (i'm running Vista). Now none of the selection tools work. They outline but as soon as I release the mouse button, the outline disappears. This is happening with the rectangle, the lasso and the ellipse. I tried reinstalling, I tried restarting and using various images with or without layers and it never works.

Link to comment
Share on other sites

If you are updating from 3.36, the selection outline is no longer animated. It is still there, however, and will always be a different color than its surroundings.

I'm not sure what you mean by no longer animated, but the only way to get the coloured area is 'select all', the other selection tools are just drawing an outline with no colour change and it disappears as soon as the mouse button is released. The crop to selection button is greyed out and can't be clicked.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...