Jump to content

Group Policy Deployment x64 Edition v2.63


Recommended Posts

I have extracted the 3 msi files using the /createmsi switch. Using group policy object editor the msi for x64 fails to deploy with the warning "Unable to deploy package. The package does not support a Windows compatible platform".

I have tried deploying the x64 msi on machines running group policy editor on both 32 and 64 bit machines with the same result. I can assign the 32 bit version, but naturally the install fails.

Is this a known bug or is it my problem?!?

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...