micproc

PaintDotNet 4.2.5 issue with Image Sharpening setting for Nvidia driver 441.12

Recommended Posts

Hi,

I found a weird issue in PaintDotNet 4.2.5 with last current Nvidia driver 441.12 and [3D Settings / Image Sharpening] enabled in NVIDIA Control Panel

GeForce Experience v3.1.20.57
The issue is fixed by disabling this option : set to <Off> in NVIDIA Control Panel

 

I will upload pictures for this issue

 

To reproduce the issue having enabled Image Sharpening] enabled in NVIDIA Control Panel

 

  • Launch PaintDotNet 4.2.5
  • Select Paint Bucket tool
  • Fill the background with black color

 

Regards

 

Edited by micproc
Adding precisions

Share this post


Link to post
Share on other sites

Yeah there will always be "issues" if you go into the NVIDIA control panel and force it to globally enable things that are really meant for games. It's a bad design on NVIDIA's part, IMO.

 

You found the solution though: don't do that :) There's nothing I can do on the app side.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.