Jump to content

sooo what am I doing wrong?


Recommended Posts

I tried Search but couldn't really find the words to the problem. I tried 'lossy jpg' and got nothing of assistance. So I throw myself on the mercy of the board...

http://www.dognationrocks.com/newwolf_o ... 24x768.jpg

http://www.dognationrocks.com/newwolf_o ... 24x768.gif

the original image was a gif. Set resolution to 96 dpi. I wanted to make it 1024x768 so I increased the canvas size with the gif centered. I then filled the extra canvas on both sides using the paint bucket tool. Simple right? When I save this as either gif or jpg I get a seriously screwed up file seen at the url above. I've tried flattening before saving too but get the same results. Is it because I started with a gif? Is my resolution too low?

Link to comment
Share on other sites

Sorry. False alarm.

After tinkering some more, I eventually noticed the problem was occurring during transfer since I could view the image locally. I then tried using my webhost's cheesy FTP tool and viola, the file was uploaded successfully. I have used the ftp function from the DOS command line for ages so I'm not sure what's messed up now...unless the default file type got switched from 'bin'. Actually, I'll bet that's the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...