MStroud

Crashing Windows after Install (and some time passing)

Recommended Posts

I have an odd situation that seems to be paint.net related. After installing the latest version of paint.net on my work laptop running Windows 10 Enterprise, version 1703, if the laptop stays awake and running for more than 5 hours or so, Explorer.exe crashes and will no longer restart or run. This causes the laptop to have to hard reboot, losing all data and disconnecting from the network. This issue will happen again and again until paint.net is removed from the system.  I have run into this problem on two different laptops that were re-imaged back to "clean" corporate images with no other software installed. 

 

Is there any chance that some additional troubleshooting could be done to figure out the problem? I would really like to be able to use paint.net again.

 

Thank you.

 

 

Share this post


Link to post
Share on other sites

So, simply having paint.net installed (but not necessarily running) causes Explorer.exe to crash.

 

I would venture to guess that paint.net's Thumbnail Provider is causing Explorer to crash.

 

Try disabling thumbnails in Explorer, and see if that makes a difference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now