noobis

Can't install Paint.net, says it stops working on startup

Recommended Posts

So I love this program so much, but one day when I tried to launch it just stopped responding as soon as I started the program. So I went ahead and uninstalled it, and tried to reinstall.. but was prompted with this:

 

xCHZZ8l.jpg

 

Ive been searching for answers for days.. and I havent found anything that actually helps. PLEASE, someone help! Thanks!

Edited by noobis

Share this post


Link to post
Share on other sites
16 hours ago, toe_head2001 said:

Howdy!

 

Click on where it says 'View problem details'. Copy those details here, or post another screenshot with those details.

 

Sure! This is what I've got:

 

uefgrB0.jpg

 

1FRAOCT.jpg

 

Thanks for the fast reply!

 

Share this post


Link to post
Share on other sites

The version it shows for KernalBase.dll is a bit outdated (compared to the on my Win 7 system).

Can you confirm that your computer is up to date with Windows Update?

 

Also, please try running paint.net in Windows Safe Mode. That will tell us if some third-party software is interfering with paint.net.

Share this post


Link to post
Share on other sites
1 hour ago, toe_head2001 said:

The version it shows for KernalBase.dll is a bit outdated (compared to the on my Win 7 system).

Can you confirm that your computer is up to date with Windows Update?

 

Also, please try running paint.net in Windows Safe Mode. That will tell us if some third-party software is interfering with paint.net.

Alright so I actually do have a Windows Update, but sadly, it won't update, as it has an error.

 

ab8peIW.jpg

 

I tried to use the System Update Readiness Tool, but that did not fix it either.

Also, I tried running paint.net in Safe Mode by holding CTRL and double clicking it? That didn't seem to work either :(

Share this post


Link to post
Share on other sites
33 minutes ago, noobis said:

Alright so I actually do have a Windows Update, but sadly, it won't update, as it has an error.

Is it just one update that fails? Are other Windows updates able to install?

 

31 minutes ago, noobis said:

Also, I tried running paint.net in Safe Mode by holding CTRL and double clicking it? That didn't seem to work either :(

Ctrl + Double Click??  Umm, where did you get that misinformation?

 

Sounds like you're unfamiliar with Windows Safe Mode. Here's a guide for Win 7:

https://www.lifewire.com/how-to-start-windows-7-in-safe-mode-2624540

Share this post


Link to post
Share on other sites
4 hours ago, toe_head2001 said:

Is it just one update that fails? Are other Windows updates able to install?

 

Ctrl + Double Click??  Umm, where did you get that misinformation?

 

Sounds like you're unfamiliar with Windows Safe Mode. Here's a guide for Win 7:

https://www.lifewire.com/how-to-start-windows-7-in-safe-mode-2624540

Well, no other updates install, it seems. There's only one update that needs to be installed, and its the one that reads that error above.

Share this post


Link to post
Share on other sites

Out of curiosity, what is that update? Does it have a name, or at least a KB number?

 

Can you try running Windows Update while is Safe Mode. That might work.

Share this post


Link to post
Share on other sites

Alright, so I tried to even open Windows Update in Safe Mode, but it simply wouldn't even open.

 

Here is what the update(s?) look like before and after install attempt:

 

9zkhGum.jpg

 

After:

 

wrSmZ0C.jpg

Share this post


Link to post
Share on other sites
29 minutes ago, noobis said:

Alright, so I tried to even open Windows Update in Safe Mode, but it simply wouldn't even open.

You used 'Safe Mode with Networking', right?  You can't download the updates without networking enabled.

 

Quote

Succeeded: 1 update

Failed: 1 update

So, other updates are in fact installing? Looks like just that one is failing.

 

Sorry, I'm sure what else you can try. This is more of an Windows issue, rather than a paint.net.

Share this post


Link to post
Share on other sites
53 minutes ago, toe_head2001 said:

You used 'Safe Mode with Networking', right?  You can't download the updates without networking enabled.

 

So, other updates are in fact installing? Looks like just that one is failing.

 

Sorry, I'm sure what else you can try. This is more of an Windows issue, rather than a paint.net.

 

I did do that, yeah.

 

Well, this is a shame. Think there's a way to reset all windows applications or something? Maybe there's an alternate paint.net download?

Share this post


Link to post
Share on other sites
1 minute ago, noobis said:

Think there's a way to reset all windows applications or something?

I don't understand what you mean by this.

 

2 minutes ago, noobis said:

Maybe there's an alternate paint.net download?

No, there is not.  Even if there was, the underlying is still with your installation of Windows.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now