Jump to content

Disable RLE Compression?


Recommended Posts

First post, need a bit of help. I'm trying to edit targa files (.tga files) and I need to disable RLE compression when I'm saving them. Now, attempts at looking online told me to use the save configuration menu that pops up, but when I use that (on Windows 10) I only have three things I can do: where to save, what to name the file, and file type. When I select .tga I get no further options to disable RLE compression. Where can I do this? 

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...