Jump to content

Errors in loading V2.6.1


analyst
 Share

Recommended Posts

Hi , I hope you can help

When VS2005 loads the paintdotnet solution I get the error message

"The project consists entirely of configurations that require support for platforms that are not on this machine. The project can not be loaded"

VS2005 PRO was installed and seems to work for other applications, and I did install the Tablet PC SDK V1.7. The system is XP Professional.

Can anyone suggest what I am doing wrong and how to proceed

Thank you

Link to comment
Share on other sites

Look for the ShellExtension_IA64 project in the solution, and remove it.

It requires the Itanium C++ compiler which is not present except in the very expensive editions of Visual Studio.

The Paint.NET Blog: https://blog.getpaint.net/

Donations are always appreciated! https://www.getpaint.net/donate.html

forumSig_bmwE60.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...