Jump to content

Cant install or run paint.NET


ThatsSo
 Share

Recommended Posts

So, I've been using paint.NET for the last couple months. One day my computer got really messed up (a probably with the wireless adapter). I had to do a system restore on the computer, and suddenly paint.NET wont work. I did a large amount of googling, and only one result showed someone having the trouble after a system restore. When I run the installer, it runs for a minute as if it was installing, then right at the end it suddenly closes. I get an alert saying "Paint.NET Setup Front-End has stopped working"

When I click the view problem details, I get:

Description:

Stopped working

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: setupfrontend.exe

Problem Signature 02: 3.58.4081.24584

Problem Signature 03: 4d72ad90

Problem Signature 04: mscorlib

Problem Signature 05: 2.0.0.0

Problem Signature 06: 4d8c15a5

Problem Signature 07: 35df

Problem Signature 08: 5c

Problem Signature 09: System.IO.FileNotFoundException

OS Version: 6.1.7600.2.0.0.768.3

Locale ID: 1033

Read our privacy statement online:

http://go.microsoft....88&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

When I tried to run the already existing paint.NET file, it would try to start up, but just crash. Im not sure what exactly it said, because I deleted paint.NET.

I tried reinstalling the .NET framework, but it did nothing.

PaintNET stopped working maybe a month or so ago. I've tried to download it again atleast 50 times (im not exaggerating).

Please tell me how I can fix this, I really love this program

EDIT: I just want to add that I looked through the "INSTALL, UPDATE, OR UNINSTALL TROUBLE" thread and found nothing that helped me, I also read through a lot of the topics on the forum.

Edited by ThatsSo
Link to comment
Share on other sites

EDIT: I just want to add that I looked through the "INSTALL, UPDATE, OR UNINSTALL TROUBLE" thread and found nothing that helped me, I also read through a lot of the topics on the forum.

Did you try the Windows Installer Cleanup Utility?

xZYt6wl.png

ambigram signature by Kemaru

[i write plugins and stuff]

If you like a post, upvote it!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...